Get in touch
Back
Maintenance

Nasazení nové cerbot služby

Completed 3 Mar at 12:59pm CET.

EntryGym App Door + Display service Contactless Card service
Completed

Maintenance completed

Posted 3 Mar at 12:59pm CET.
Started

Původní verze cerbotu se sekala a vykazovala nežádoucí potíže.

Posted 2 Mar at 09:00pm CET.