Get in touch
Back
Maintenance

Průběžná aktualizace kubernetes serveru

Completed 27 Feb at 11:33pm CET.

EntryGym App Door + Display service Contactless Card service
Completed

Maintenance completed

Posted 27 Feb at 11:33pm CET.
Started

Aktualizace kubernetes + servis + kontrola bezpečnosti

Posted 27 Feb at 10:33pm CET.